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Comma Productions Professional Development Program

Level 7: Charlotte’s Web Site 

Lesson Plan and Background Notes
	Lesson Title:
	Charlotte’s Web Site



	Subject Area:
	Technology



	Grade Level:
	6-12, College



	Lesson Summary:
	At the end of this unit, the student will be able to: 

Technology: Intermediate Word:  Create and format tables, Add borders and shading, Merge Cells, Save as a Web Page, Create Hyperlinks, Use Design Gallery Live, Practice Working with TABS Using Bookmarks with Hyperlinks
English Language Arts:  Write for a specific purpose by using multiple paragraphs, sentence variety, and voice to market a product to an audience on the web.

	Learning Objectives:
	1. Students will use a Table in Microsoft Word to layout a simple Web Page
2. The Word document will be Saved As a Web (HTML) page
3. Students will Insert a Hyperlink to a Bookmark and to another web page file

4. Students will design a navigation button in Paint and Insert a hyperlink behind the button

5. Students will install and configure a modem for dial-up networking



	Benchmark and Standard:
	R.WS.06.01-07

R.IT.06.01 

W.PR.06.03-05

W.SP.06.01
W.PR.06.01, 2, 3, 4, 5

Grade Level Expectations:

Basic operations and concepts 1, 2, 3, 4, 5, 6, 7, 8, 13

Technology communication tools 1, 2

NETS-S I A, B

NETS-S II B

NETS-S III A, B

NETS-S IV A, B

NETS-T I A, B

NETS-T II A, B, C, D

	Approximate Time:
	7 hours


	Prerequisite Skills:
	1. Students should know the edit and format menus in Microsoft Word and Excel.

2. Students should have basic file management skills 

	Materials and Resources Required

	Technology:
	Computer(s)

Microsoft Windows 2000, XP, Microsoft Word 2000, XP or 2003, Microsoft Excel 2000, XP or 2003,  Internet Explorer

Computer hardware

1. A computer with a 56k modem

2. A plain telephone line connection

3. A new account with an Internet Service Provider



	Printed Materials:
	Chapter 7 of the Guide

Exercise sheet



	Preparation:
	Prior to class:

1. Prepare floppy disks with the sample files

2. Confirm the security settings for the network



	Procedures:
	Practice: A Table is A Table (.5 hour)

1. Students will customize tables

2. Students will investigate the differences between placing text with Tabs, and with Tables

Charlotte’s Web Site (1 hour)

1. Students will format the sample Word document into a web page in Microsoft Word

2. Students will create custom navigation buttons
3. The navigation bar will link to additional pages with hyperlinks
Paper Tiger (.5 hour)

1. Students will format the sample Word document into a web page in Microsoft Word

2. Students will work with graphics in a Table

3. The Cells and Table properties will be customized

Prevent PC Meltdown (1 hour)

1. Students will format the sample Word document into a web page in Microsoft Word

2. Each of the main topics will be marked as a Bookmark

3. The top of the Web page will include a navigation bar created as text in Table

4. The navigation bar will link to the Bookmarks

5. Each topic will include a Return to Top link

TechTalk: Using Your Connections? (1 hour)

Hardware demonstration: installing a modem

1. Install the modem and add the drivers with the hardware wizard

2. Demonstrate how to set up an Internet connection

3. The configuration will be documented in a Word report that includes screen captures

NOTE: This exercise works best if you use a modem that is on the Hardware Compatibility List. If the instructor is not familiar with IRQ issues and Plug and Play BIOS settings, skip the installation and proceed to the configuration and dial-up networking sections.

	
	The Administrator: Along Came A Spider (1 hour)

1. Investigate the four main methods for getting a virus 

2. Demonstrate Spies, Pests and Malware

3. Increase the security settings for the Internet Explorer

4. Practice working with the Windows Update system

Challenge Series (1 hour)

Students will document an Internet security policy for their business




Background Notes

History

The Internet was originally developed to connect mainframe computers together. In the days of the cold war, there was an initiative to transfer critical data to several sites so that there would be no single point of failure during a nuclear attack. Computers have been able to connect to each other over the telephone lines since the early 1950’s. 

By 1980, advances in modem technology allowed little desktop computers to transfer information. However, it was a laborious process to create a modem connection. There were several competing protocols with names such as X-modem, Y-modem, even Kermit. The modem had to be configured differently for each computer dialed to establish a connection (technical term negotiate a handshake) and transfer the data to a folder on the computer you connected with. All this took place at the blinding speed of 14.4 kbs. At that rate, it would take most of the evening to send a 2MB PageMaker file.

The Word Wide Web was established in 1993 on the acceptance of the Hyper Text Transfer Protocol: HTTP. Since then, the growth has been phenomenal. Nothing in history can rival the excitement generated by the Internet. 
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The Computer Mama first learned the power of a Web Site eight years ago as a system administrator. I had created a small book of documentation to prepare the client for managing their new system. The deployment guide included specific details for workstations and servers. No one read the material until it was presented as a Web Site! As an instructional learning media, there is something compelling about surfing for clues and answers. The satisfaction of finding what they were seeking far exceeds the entertainment value of channel surfing the TV.

Take A Byte: Charlotte’s Web Site

Review the Nomenclature of the Microsoft Word Application

 Is there a Blue Title Bar that Says Microsoft Word-Document 1?

 Is there a Standard Menu bar that says, “File, Edit, View, Insert, Format, Tools….Help?

 Is there a Standard Tool Bar that says, “New, Open, Save,…Cut, Copy, Paste?”

 Finally, is there a Formatting Tool Bar that has, “Normal, Times New Roman, 10pt?”

This method of orientation reinforces the similarity between products. Keep it simple and focus on five or less functions per training period. Please do not use technical jargon!
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Practice: A Table is a Table….


Create a simple employee list in Word using Tabs

 Use the Ruler to adjust the tab stops

 Covert the Tabs to a table

Review the tools for creating and editing a table

 Insert Rows and Columns
 Select and merge cells 

 Format Borders and Shading
 Show/Hide the table grid lines
Charlotte’s Web Site


Objective: Create a simple web page with hyperlinks

Begin by exploring the Design Gallery Live to find graphics

 Describe the difference in graphic file types
 Save As Web Page

Converting your Word Document in to a Web Page

 To convert your Word document into a Web Page, go to File -> Save As Web Page….

 You can edit your Web Page by starting Microsoft Word, then opening your HTML Web Page

 Notice that Microsoft Office creates a new folder for the Web Page to collect the associated pictures

Web Page Layout

A Web page is a document with hypertext links to more information. Begin by opening the Web tool bar. From the menu bar go to View ->Toolbars ->Web. The Web tool bar looks like this:
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Use a table to align the graphics and text. 

 Table ->Insert Table for the Corporate Banner and the navigation links. 

 The table should be 3 columns wide by 4 rows deep

 Select cells B1-B3

 Table -> Merge Cells

Type the company name in the merged cells, “Charlotte’s Web SIte” and format the type

Add the Graphics

There are several ways to add a picture or graphic to the web page.

· Insert a picture from Clip Art Insert-> Picture -> Clipart
· Or Insert a picture from a file on your hard drive. Insert-> Picture -> File
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Each picture or graphics has handles on the corners and the sides. When you hover your mouse pointer over a handle, it changes from an arrow to a double-headed black arrow. Hold you left mouse button down and you can resize the graphics.

· The picture toolbar provides the options for text wrapping. Does the toolbar look different from a Normal Word document? Why?

· Placing the picture in the table keeps the picture from shifting around the page as you work with the type. 

Create a simple web page with hyperlinks

 Use Table ->Insert Table for the Corporate Banner and the navigation links. The table should be 3 columns wide by 4 rows deep

 Select cells B1-B3

 Table -> Merge Cells

 Type the company name in the merged cells, “Charlotte’s Web Site” and format the type

 Add graphics from the Sample folder

 Save the Home page as index.html 

 Use Save As to create three more web pages

a. Products

b. Delivery

c. About Us, a corporate background sheet

Adding Hyperlinks to another Web Page

To add another page to the web site, go to Insert ->Hyperlink
There will be a Window like this:
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When you click on the Browse button, you can use the Explorer to find the web page File you want to link to your site.
Paper Tiger
2. Search the Internet with the Yahoo search engine with Tiger as the key word
3. Locate a web site with Siberian Tigers
Note: some web sites are copyright protected and will not allow folks to copy the phtotos

A good academic site is http://www.mtholyoke.edu/~tlouie/Tigers/TiGal1.htm
a. If you are using Netscape, right mouse click the photo and choose Save As
b. With Internet Explorer, right mouse click the photo and choose Copy
4. Start the Program Photo Editor and Edit ->Paste as New Image
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Save As revisions with different photo effects
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Prevent PC Meltdown


Create Navigation Buttons

 Using Microsoft Paint, create a Home button

a. The size should be small with no extra white space
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In Paint, go to Image on the menu bar and select Attributes

c. Set the size to 120 x 35 pels 
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Create additional buttons for Products, Delivery and About Us

Make Room on the Home Page for the Buttons

 Add a new row to the table on the Home page

 Split the top row into 4 columns

 Insert the four navigation buttons

Adding Hyperlinks to a another part of the same web page

To jump to another part of your web page takes two steps.

· First you have to mark the text that you are going to jump to. This is called a bookmark.

· [image: image15.png]


Select the type, then go to Insert ->Bookmark.
· Type a name for your bookmark and click on the Add button.

After you have edited your bookmarks go to Insert ->Hyperlink
· Choose the Bookmark button

· Choose which bookmark you want to make your link.

Complete the web page

 Select each button and Insert a Hyperlink
 Remember, web pages allow you navigate back and forth!

 All pages need to go “Home”

Bonus: View the source code!
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Take Control: Turning Off the Modem Sounds

This is just a fun exercise to search the modem properties and find the “off” switch. 

Tech Talk: Using Your Connections
There are several steps to getting a modem to dial up the Internet, log the user on as an authenticated user, and bring up the web page in a browser

Hardware Installation

 Review the manufacturer’s installation guide and Read Me.txt documentation

 Install the modem and reboot the computer

 Windows 95, 98, ME and XP will detect the hardware

 Add the drivers and confirm whether the Drivers are Digitally Signed 
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BONUS: review the hardware compatibility list at Microsoft

http://www.microsoft.com/hcl/default.asp 
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IRQ Conflicts

Each device on the motherboard is assigned an Interrupt number. When the device—a video card or NIC or modem—needs to talk to the Processor to get instructions or indicate that it is ready for more, it interrupts. There are 11 IRQs. A conflict occurs when two or more devices have the same IRQ. The processor can’t tell who called, so it doesn’t know who to answer. The scope of this lesson is to indicate that IRQs are a legacy from the initial IBM designs almost 20 years ago.

Use the Computer Management Console to investigate

 Start ->Settings ->Control Panel -> Computer Management

 In System Information, select IRQ to view the assignments

Setting Up the Internet Service Provider

Before you can access the Internet, you will need an Internet Account. The ISP will provide:

 User Name

 Password

 ISP server name, such Htonline.com

 ISP address

 ISP phone number

For Email, you will also receive

 Users Name

 Password

 ISP Incoming POP3 name, such as Htonline.htonline.com

 ISP Outgoing SMTP Server name

 ISP newsgroup server, optional

Follow the Internet Connection Wizard to create

 A Dial-up networking entry

 An Email account

The Administrator: Along Came A Spider 

Making it Secure

For a home computer, security is set on the Browser. If possible, experiment with the settings during class. It is interesting to note that settings all of the levels to “none” will not allow students to view TV Guide!
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Protecting the System from Viruses, Spies and Malware
Discuss the types of Anti-Virus software

Notice, many of the new viruses—The Melissa and the Love Bug Email viruses—are attachments.

 To protect your system, disable the visual basic scripting

 Set the Browser to ASK if attached code should be run
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