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Comma Productions Professional Development Program

Chapter 13: Get Smart 
Lesson Plan and Background Notes
	Lesson Title:
	Get Smart


	Subject Area:
	Technology



	Grade Level:
	6-12, College



	Lesson Summary:
	At the end of this unit, the student will be able to: 

Advanced Word: Create and edit styles, Create a Table of Contents, Use Headers and Footers, Create Section Breaks, Use a Document Map. 
Advanced Excel: Filter the Data, Create Subtotals, Group and Outline Data Use the VLookup Function 
Mathematics: Analyze data with filters, sorting and grouping, and subtotals. Understand which data fields are relevant in problem solving.

	Learning Objectives:
	1. Students will master advanced automation functions in Word
2. Styles will be used to reduce formatting errors
3. References, Table of Contents and Outlines will be automatically generated from Styles
4. Students will investigate the data tools: Sort, Group, Subtotal

5. Students will use named ranges and lookup tables to simplify logical equations
6. Students will gain an understanding of the options for turning off a computer, terminating a bad application, and the importance of an adequate power supply.



	Benchmark and Standard
	N.ME.06.06

N.MR.06.08, 9, 10

N.FL.06.12, 13, 14

A.FO.06.03, 4, 6, 7

A.PA.06.01
A.RP.06.08

Grade Level Expectations:

Basic operations and concepts 1, 2, 3, 10, 13

Technology productivity tools 1, 5

Technology problem solving tools 1, 2

NETS-S I A, B

NETS-S II B

NETS-S III B

NETS-T I A, B

NETS-T II A, B, C, D

	Approximate Time:
	7 hours


	Prerequisite Skills:
	1. Students should have advanced skills in Word and Excel.

2. Students should have basic file management skills 

	Materials and Resources Required

	Technology:
	Computer(s)

Microsoft Windows 2000, XP, Microsoft Word 2000, XP or 2003, Microsoft Excel 2000, XP or 2003,  Microsoft PowerPoint 2000, XP or 2003,  Internet Explorer 

	Printed Materials:
	Chapter 13 of the Guide

Exercise sheet



	Preparation:
	Prior to class:

Make sample files available to students on floppy, CD, or shared drive


	Procedures:
	Doing It With Style (1 hour)

1. Students will format a sample document with Styles: Heading 1, 2, 3, and Normal

2. The Styles will formatted, demonstrating the efficiency of using one command to change the entire document

3. The Styles will be used to navigate with the Document Map
4. Page breaks and section breaks will be applied

5. Headers and Footers will be created with Page Numbers

6. A Table of Contents will be created using the Heading 1 and 2 Styles

Work Smarter, Not Harder (2 hour)

1. Open the sample Sales spreadsheet

2. Use Data Sorting to look for inconsistent data in the dates

3. Note that sorting by the Month field does not bring the same results and sorting by the date

4. Create a copy of the corrected data and use Data Filter
5. Create another copy of the corrected data and use Group and Outline
6. On another copy, test the Subtotal function. Remember to sort the Sales Reps column, first, before subtotaling and adding the Sum to the Amount field!

7. Create a summary sheet: Enter the Sales reps in column A and link the sales amount in column B to the subtotal worksheet

8. On the summary sheet, create a lookup table for the bonus percentage. Name that array Bonus

9. Use the Bonus array in a VLookup formula

Practice: Sorting and Grouping (1 hour)

1. Use the Bug Report data to work with Subtotals

2. Compare the results to Pivot Tables
Take Control: Wake Up and Smell the Coffee (.5 hour)

1. Students will investigate the Windows power settings

2. Discuss the different requirements for workstations and laptops

TechTalk: OUCH! That Smarts (.5 hour)

Prior to class, mock up computer with a blown power supply

1. Examine the clues that indicate a bad power supply

2. Demonstrate the steps required to replace the power supply



	Procedures:
	The Administrator: Power to the People (.5 hour)

1. Students will assess the log entries in the Event Viewer

2. Discuss the purpose of the Control+Alt+Delete and how Windows NT technology is multi-tasking.

Challenge Series (1 hour)

Students will compile a spreadsheet of the hardware error codes and faults generated by the lab machines. The data will be sorted by computer, by hardware, and by date. How many of these could have be caused by a poor power supply? 


	Note to instructor:
	The local computer repair store, or even the technology center in your school, will probably have a blown power supply which you can use to create a demonstration machine.



Background Notes:

History

The Data menu in Excel and the Styles in Word are two examples were students go beyond commands and simple tasks. These tools make the computer perform iterative—and repetitive—tasks. Instead of hand formatting dozens of headlines, the Styles offer tremendous productivity. The same is apparent in Excel: named ranges, lookup tables, and subtotals can reduced the time it takes to analyze data by 45-75%.
Take A Byte: Doing It With Style?

Format the Type

[image: image1.png]@



Usually, we just select the text and change the type with the Formatting Toolbar. This time, look in the upper left hand corner where it says, “Normal, Times New Roman, 12 Point…” Next to where it says Normal, click on the down arrow. This is the list of built-in Word Styles. When you use Styles, the formatting is consistent and efficient.

She’s Just My Style

· Highlight the text, “Computers Are Us,” 

· Select Heading 1 from the drop down list in the Styles. 

· Select the next two lines of type

· Use the Styles to make them a Heading 2. 
· Format the rest of the sample document with the Styles 
That’s Not My Style

Did you notice that selecting a Style changed the type size as well as the spaces between the lines, or paragraphs, or type? Well, the good news is that you can change the formatting for all of these headlines.

· Go to Format on the menu bar and click on Styles. 
· A Styles and Formatting Task bar will open on the right side of your screen.

That first headline is a Heading 1. Click on Select All to change of all the Heading 1’s at the same time. Now, in the bottom half of the Task Pane, select Heading 1. Use the down arrow to go to Modify.  In the Style options, you can change the font, the size, the color and the line spacing, or leading. 

Take a Break

The first four lines of this document should go on the cover page. 

· Place your cursor after the date

· Go to Insert -> Break
· Select the Page Break 
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All of text after the date was moved to the next page
If you use the Show/Hide button, you can see the code for the Page Break. If you want to remove the break, select the Page Break code and delete it. 

Look Through Any Window 
Consistent headlines are just one benefit of using Styles. Look on Standard Toolbar for the Document Map; it is next to the Show/Hide button.

Along the left side of your Window is an outline of your document. Each of the headlines formatted with a Style is included. When you click on a headline in the Document Map, you are instantly taken to that place in the file. This can be very useful in a 20 page proposal!

Build a Table of Contents
Now that you have the Styles in place, it is simple to build a Table of Contents. 
Make a blank page between the Cover Sheet and Page 2. 
· Place your cursor at the top of Page 2

· Insert a Break; Choose the Page Break.

· Insert -> References -> Index and Tables. 
When you select the tab for Table of Contents, you will find options for including page numbers, formatting the Tab leader, and selecting how many levels you want in the Table. The entries in the Table of Contents are generated from Heading 1, 2, and 3. If you only want the main topics, change the Levels to 1 to show only Heading 1 text.
Foot Stompin!

Page Numbers can be placed in the Header or the Footer. 

· View -> Header and Footer
· A special text box will open on the top and bottom of your document. 

· The rest of your document text will appear dim, and cannot be edited while you view the Headers and Footers. 

· A special tool bar should be open on your screen. 

Power Play

Did you know that you can have different Headers and Footers for each part of your document? Start with the Cover Page. Usually the Cover does not have a page number. 

· File-> Page SetUp
· Go to the Layout tab

· Use the check box for Different First Page.

Say you had three sections in your document and you wanted each section to have a different Header or Footer. To do this, you need to Insert a Break and choose a Section Break. 
There are four kinds of Section Breaks: Next Page, Continuous, Even, and Odd.
If you choose the option for a Section Break/Next Page, Phase I will be forced to the top of the next page. Now, you can View the Header and Footer to type a new Header for Phase I.

If the Headers are not showing unique text for each section, look on the Header and Footer toolbar and make sure that the Link to Previous button is not selected.

Take Two: Work Smarter, Not Harder

Before you begin, open the sample spreadsheet. Let’s look at the sales numbers. The invoices are sorted by month. For each record, we can see who sold what to whom for how much.

Filter the Data

Make a copy of the Original Data worksheet and rename it 2004 Sales Filtered. A filter is a simple method of analyzing the results. Here’s how:

1. Select the entire spreadsheet

2. Go to Data on the menu bar and click on Filter

3. Choose AutoFilter from the options

Now, look at the first row of this spreadsheet. Each of the labels has a drop down list. Try filtering the Category for Educational clients. You can remove that filter by going to the category drop down and selecting “All.” Use the Amount Filter to display the Top 10. 
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Subtotals 
Make another copy of the Original Data worksheet
· Rename it 2004 Sales Subtotal. 
· Select the entire spreadsheet
· Go to Data -> Subtotal. 

You will see a Subtotal Option box. For this example, select Month for the first group, Sum for the Function and add that amount for each Sales Rep. Now, your spreadsheet calculates each month’s sales.  The information is outlined on the left hand side of the spreadsheet.. 

Group and Outline

Group and Outline is a flexible way to show or hide rows or columns. It is similar to Subtotals. 

· Make a copy of the Original Data worksheet

· Select of all the rows for February. 

· Go to Data -> Group and Outline. 

· Look of the left side of the screen for the Outline. 

Data Analysis

Here is the question: how much did each sales rep sell? 

· Sort the data on the 2004 Sales worksheet by Sales Rep

· Go to Data->Subtotals 

· For each Sales Rep, use the Sum function
· Add that to the amount for each Sales Rep.

Lookup

Computers Are Us offers a bonus for meeting sales goals. The bonus is calculated as a percent of the sales. The best way to calculate the answer is with a Lookup. A vertical, or VLookup uses the values in the columns. A horizontal, or HLookup, uses the data in rows.

Before you begin, Insert a new Worksheet and rename it Bonus. Add the following labels:

· In cell A1, type Sales Rep

· In cell B1, type Sales Total

· In cell C1, type Commission

· In cell D1, type Bonus

· In cell F1, type Sales

· In cell G1, type Percent
Add the names of our sales reps: Alex, Connie, Elizabeth and Niki.

In the sales total, start by typing = in cell B2. Now, click on the Sales 2004 worksheet and select the total for Alex in cell G19. Create a cell reference for each of the sales rep’s totals on the Sales 2004 worksheet. Select column C and format that column for Percent.

Creating the Lookup table

The Sales and Percent columns will be part of the Lookup data. Select column F and format it for currency. Select column G and format it for Percent. Enter the following values: 

	Sales 
	Percent

	 $  2,500.00 
	5%

	 $  5,000.00 
	10%

	 $  7,500.00 
	15%

	 $10,000.00 
	20%


Name that Tune

In Excel, you can name a cell, or a range or cells. Using names makes it easy to go to a particular place. It also simplifies cell references when you create equations.

· Select cell F1 through G5. 

· Go to Insert on the menu bar and select Name. 

· Choose Define from the options. 

· You will be given a confirmation screen.

Lookup

· Select cell C2 and click on Insert Function. 

· From the category list, choose Lookup and Reference. 

· Find VLookup at the bottom of the options window. 

Arguments

The first argument asks, “Where is the data?” For example, the sales data for Alex is in cell B2. 

The second argument wants to know, “Where is the lookup table?” 

· Type the name, Sales, for the range 

· Or use the red, white and blue Find button to go to the spreadsheet 

· Highlight cells F1 through G5.

The third argument needs to identify where the answers are. In our two column Sales array, the correct percents are located in column 2.

That’s it. The VLookup function will compare how much our sales rep made and determine the best percent for the commission. The final equation looks like this: =VLOOKUP(B2,Sales,2)

Calculate the Bonus

Now all of the pieces are in place to figure out how much bonus the sales reps. Select cell D2 and enter the following equation: =B2*C2
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Take Control: Wake Up and Smell the Coffee! 
It used to be that computers had only two states: on or off. With the invention of laptops and a greater awareness of energy costs, Microsoft developed a new set of options for Windows XP.

· Go to the Control Panel
· Select Performance and Maintenance
· At the bottom of the Performance Window, choose Power Options
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Standby turns off the monitor and hard drives while your PC is idle. When you want to gear up again, the PC resumes quickly. Think of it like the “Instant On” button on your TV. But, like the TV, nothing is stored or saved. If you have a power outage, or if the laptop runs out of batteries, nothing will be saved. 
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Hibernate means the computer is turned off, but it keeps a disk image of everything you were working on. Think of it like pulling down the top of a roll top desk: everything is still where you left it. To enable Hibernation, go to the Hibernate tab and check the option. You should note that saving an image of everything you had open requires space on your hard drive. Do you have enough room? 

The Advanced Power tab lets you define how to wake up your computer.

Tech Talk: OUCH! That Smarts
Computers Run on Smoke. When all of the smoke runs out, they’re done

Take the cover off the PC and use your senses. The first place to look, and smell, is the power supply. Usually, when the power unit blows, you can smell a strong, acrid odor of fired metal. The unit may be very hot if it just failed.

Feel the hard drives. Are they warm, or too hot to touch? Now, look carefully at the motherboard. The round cylinders—technical term is capacitors—should look like the top of a soup can. If the tops and sides are bulging, that’s a sign that the motherboard is toast. A good technician can put your PC on a hardware tester to determine if everything is working correctly. 

The power supply is one of the most important parts of the PC. Without one, you’re dead in the water. An inadequate power supply causes random faults and poor performance. 

Today’s PC’s are very hungry for power. The new processors, alone, require 100 Watts when it is operating up to full speed. Now, add one or two drives, a 3D video card, a CD-Rom, a USB printer, scanner, and monitor. All of this adds up to at least 300 Watts.  Look for a power supply with 350 Watts or more.

The Administrator: Power to the People

Some programs are just bad. Bad programs grab the wrong code, scribble in another program’s memory space and misbehave in the network neighborhood. The Windows NT operating systems, which includes Windows NT, 2000, and XP, protects itself. When a bad bit of software goes berserk, Windows is still running in the background unharmed. 

· Press Control and Alt and Delete on the keyboard. 

· The Windows Task Manager will pop up.

· Go to the Application tab. There will be a listing of each program that is running and an indication of the status. Healthy programs are “running.” Bad applications are shown as “not responding.” 

· Select the unresponsive program and click on End Task. 
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